Is anyone having issues with link sharing on AD

Hello Everyone

We had created links of some of our templates on AD to share with consultants on our project, however we notice that now when we try to open those links it takes you to the login page of AD and even if you login you are not able to access the templates.

It would take you directly to the templates before.

Update: Spoke with Fabio, AD links expire after 14 days…
so that explains that!

Just out of curiosity, how do you configure a “collaborative” archetype designer repository in your organization?

We recently switched from using the local folder to Google Drive, and it’s been a treat! Although saving and writes take more time than if it were a local folder repository.

Hi Sidharth!

We currently don’t have one operational, we had initially tried Google Drive but found it very slow

Hey Keisha Barwise,

I believe Github could be of help in this matter. We use Github for most of our files (even templates), however using drive or MEGA would also be considered a viable option.

Also can you elaborate what you mean by “Slow” as in my experience drive links are pretty fast

Hope this helped.

I didn’t know that either. That explains issues that I’ve had too :woozy_face:

I had a group meeting fortnightly and the links always seemed to be lost/broken… Good to know it wasn’t me after all.

1 Like

Hi Yash,

We have found the GitHub option to be a bit problematic. I understand this is largely because of some throttling that is applied by the GitHub API.

Probably GDrive is ok if you have decent web connections. We are about to experiment with the Dropbox option. I know that the ‘pure Git option’ works very well but it needs a locally hosted version of AD to make this write-back work.

Hey @Yash ,

Sorry for the delayed response, As Sidharth mentioned, saving and writes take longer than the local folder repository. So we just decided not to go that route.

We tried it when we started our project in May 2020, but I have not tried it recently.

We are going to try the Dropbox option but there is a bug with that right now which is being fixed.